TOPIC: Why is my mouse scroll not working?
1 year 8 months ago #9908
  • porks
  • porks's Avatar
  • Administrator
  • Posts: 3306
  • Thank you received: 625
Sorry guys if your mouse scroll is not working, this appears to be a Google Chrome issue in the recent updates. It has caused a lot of problems for many people on many sites. There is not much I can do about it other than hope Google fixes it soon.

productforums.google.com/forum/#!topic/chrome/camZVtTiGyo

All I can suggest if you are on Win 10 is either use Firefox or Edge or do the old fashioned mouse on the scroll bar thing.
PC: Win10 64 bit, AMD Ryzen 1300X @3.7Ghz, Gigabyte AB350 Gaming 3 , 8Gb DDR4, NVidia GTX1070, Logitech G27 Wheel+Pedals.
The administrator has disabled public write access.
The following user(s) said Thank You: udell87
1 year 8 months ago #10012
  • porks
  • porks's Avatar
  • Administrator
  • Posts: 3306
  • Thank you received: 625
Hi again, I have sort of come up with a quick fix, if you hover right over the scroll bar on the right of the page it should now mouse scroll. You may need to clear your browser cache and make sure you are on the latest Chrome version. Scrolling with the mouse cursor over page content will still not work.

scroll.jpg
PC: Win10 64 bit, AMD Ryzen 1300X @3.7Ghz, Gigabyte AB350 Gaming 3 , 8Gb DDR4, NVidia GTX1070, Logitech G27 Wheel+Pedals.
The administrator has disabled public write access.
The following user(s) said Thank You: udell87
2 months 3 weeks ago #13574
  • Pietro
  • Pietro's Avatar
  • National Racer
  • Posts: 38
  • Thank you received: 23
Scrolling in the forum is possible again, yesterday I tested in windows 10 64bit and today under windows 7 64bit and chrome browser. :woohoo: :woohoo:

Google Chrome Version 73.0.3683.86 (Offizieller Build) (64-Bit)
Playseat-PC: Asus P8P67 DELUXE B3| i7-3770K CPU @ 4,3Ghz | Enermax Liqmax II 240 |ASUS ROG Matrix R9 290X | Dark Power Pro 80+ 850W | 16GB RipJaws 1866MHz |Logitech G27 + NWS GP Wheel
Last Edit: 2 months 3 weeks ago by Pietro.
The administrator has disabled public write access.
The following user(s) said Thank You: porks
2 months 3 weeks ago #13575
  • porks
  • porks's Avatar
  • Administrator
  • Posts: 3306
  • Thank you received: 625
Pietro wrote:
Scrolling in the forum is possible again, yesterday I tested in windows 10 64bit and today under windows 7 64bit and chrome browser. :woohoo: :woohoo:

Google Chrome Version 73.0.3683.86 (Offizieller Build) (64-Bit)

:):) works for me now too :) so much easier!! I am on the same build as you
PC: Win10 64 bit, AMD Ryzen 1300X @3.7Ghz, Gigabyte AB350 Gaming 3 , 8Gb DDR4, NVidia GTX1070, Logitech G27 Wheel+Pedals.
The administrator has disabled public write access.